資安訊息

首頁 / 相關資訊 / 資安專區

功能選單

【漏洞預警】Sophos Firewall作業系統存在安全漏洞(CVE-2022-1040),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新


類別:資安訊息 發佈日期:2022-04-06

[內容說明:]

轉發  國家資安資訊分享與分析中心 NISAC-ANA-202203-0951

研究人員發現Sophos Firewall作業系統之使用者入口(User portal)與網頁管理介面(Webadmin)存在身分驗證繞過漏洞(CVE-2022-1040),導致攻擊者得以利用該漏洞繞過系統管控,以管理者權限執行任意程式碼。

[影響平台:]

Sophos Firewall 18.5 MR3(含)以前版本

[建議措施:]

1.目前Sophos官方已針對此漏洞釋出更新程式,請各機關可聯絡設備維護廠商進行版本更新,並確認更新至18.5 MR4(含)或19.0 GA以上版本。

2.如欲沿用舊版本,可登入網頁管理介面並啟用「允許自動安裝修補程式(Allow automatic installation of hotfixes)」功能,設備將每隔30分鐘檢查一次並自動安裝新修補程式,即可完成安裝此漏洞之修補程式。

3.若未能及時修補漏洞,可使用VPN或Sophos Central進行遠端連線與管理,以確保Sophos Firewall之網頁管理介面不暴露於廣域網路(WAN)中,以提升遠端存取安全性。

回上頁



特色招生
升學榜單