資安訊息

首頁 / 相關資訊 / 資安專區

功能選單

【漏洞預警】Linux核心存在高風險安全漏洞(CVE-2022-47939),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新


類別:資安訊息 發佈日期:2022-12-29

[內容說明:]

轉發 國家資安資訊分享與分析中心 NISAC-ANA-202212-1656

研究人員發現Linux核心存在使用釋放後記憶體(Use After Free)漏洞(CVE-2022-47939),肇因於smb2pdu.c元件處理SMB2_TREE_DISCONNECT指令過程中,未於執行指令前驗證物件是否存在,使得未經驗證之遠端攻擊者可針對已啟用ksmbd服務之Linux核心執行任意程式碼。

[影響平台:]

Linux Kernel 5.15至5.15.60、5.18至5.18.17及5.19至5.19.1版本

[建議措施:]

1.將Linux Kernel升級至5.15.61、5.18.18及5.19.2(含)以上版本
2.解除安裝或停用ksmbd

回上頁



特色招生
升學榜單