資安訊息

首頁 / 相關資訊 / 資安專區

功能選單

全景軟體 MegaServiSignAdapter存在多個漏洞(CVE-2022-39061, CVE-2022-39060, CVE-2022-39059)


類別:資安訊息 發佈日期:2023-02-14

[內容說明:]

轉發 台灣電腦網路危機處理暨協調中心 TWCERTCC-ANA-202302-0002

全景軟體 MegaServiSignAdapter存在多個漏洞(CVE-2022-39061, CVE-2022-39060, CVE-2022-39059), 其漏洞說明如下:

● CVE-2022-39061: MegaServiSignAdapter元件特殊功能並未驗證傳入之參數長度,存在Out-of-bounds Read漏洞,遠端攻擊者不須權限,即可利用此漏洞讀取用戶電腦中的部分記憶體內容,並造成部分服務中斷。

● CVE-2022-39060: MegaServiSignAdapter元件特定功能未對傳入的參數值進行過濾與驗證,遠端攻擊者不須權限,即可利用該漏洞寫入Registry的HKEY_CURRENT_USER subkey (如AutoRUN),藉以執行惡意腳本來操控系統與終止服務。

● CVE-2022-39059: MegaServiSignAdapter元件之讀取檔案功能參數存在Path Traversal漏洞,遠端攻擊者不須權限,即可利用此漏洞繞過身分認證機制,讀取任意系統檔案。

[影響平台:]

全景軟體 MegaServiSignAdapter Windows版本v1.0.17.0823

[建議措施:]

更新全景軟體 MegaServiSignAdapter Windows版本至v1.0.22.1004

回上頁



特色招生
升學榜單