資安訊息

首頁 / 相關資訊 / 資安專區

功能選單

思考軟體科技 Efence 存在漏洞(CVE-2023-22900)


類別:資安訊息 發佈日期:2023-02-14

[內容說明:]

轉發 台灣電腦網路危機處理暨協調中心 TWCERTCC-ANA-202302-0001

Efence之登入功能未對使用者輸入的參數進行驗證,遠端攻擊者不須權限,即可注入任意SQL語法讀取、修改及刪除資料庫。

[影響平台:]

思考軟體科技 Efence 1.2.58 DB.ver 28

[建議措施:]

升級思考軟體科技 Efence至 1.2.58 DB.ver 29 (Aug. 2022)

回上頁



特色招生
升學榜單