資安訊息

首頁 / 相關資訊 / 資安專區

功能選單

【漏洞預警】WinRAR存在安全漏洞(CVE-2023-38831),允許攻擊者遠端執行任意程式碼,該漏洞目前已遭駭客利用,請儘速確認並進行更新或評估採取緩解措施


類別:資安訊息 發佈日期:2023-10-02

[內容說明:]

轉發 國家資安資訊分享與分析中心 NISAC-200-202309-00000016

研究人員發現WinRAR存在安全漏洞(CVE-2023-38831),由於ZIP文件處理過程不當,攻擊者可製作惡意ZIP或RAR壓縮檔,內容包含正常檔案與存有惡意執行檔之同名資料夾,當受駭者遭誘騙開啟正常檔案時,同名資料夾內之惡意執行檔將會觸發執行,進而遠端執行任意程式碼,相關研究表示該漏洞在本年4月已遭駭客利用。

[影響平台:]

WinRAR 6.22以下版本

[建議措施:]

更新WinRAR至6.23以上版本,步驟如下: 
一、開啟WinRAR
二、說明(關於WinRAR首頁)
三、進入首頁下載WinRAR 6.23以上版本進行替代

回上頁



特色招生