資安訊息

首頁 / 相關資訊 / 資安專區

功能選單

【漏洞預警】F5 Networks之BIG-IP產品存在高風險安全漏洞(CVE-2023-46747),允許攻擊者繞過身分鑑別程序,進而遠端執行任意程式碼,請儘速確認並進行更新。


類別:資安訊息 發佈日期:2023-11-06

[內容說明:]

轉發 國家資安資訊分享與分析中心 NISAC-200-202311-00000018

研究人員發現F5 Networks之BIG-IP產品存在高風險安全漏洞(CVE-2023-46747),允許攻擊者於未經身分鑑別之情況下,透過管理連接埠或Self IP位址,存取BIG-IP系統並遠端執行任意程式碼。

[影響平台:]

受影響之BIG-IP(All modules)版本: 17.1.0-17.1.1、16.1.0-16.1.4、15.1.0-15.1.10、14.1.0-14.1.5、13.1.0-13.1.5

[建議措施:]

1.目前F5官方已針對此漏洞釋出修復版本,請各機關可聯絡設備維護廠商或參考官方說明(https://my.f5.com/manage/s/article/K000137353 )之「Security Advisory Status」一節進行更新:
(1)連線至網址:https://my.f5.com/manage/s/downloads
(2)依所使用之模組與版本下載更新檔。
(3)使用設備之管理頁面功能更新至最新版本。

2.若目前所使用之版本因已停止支援而未釋出修補程式,建議升級至仍有支援且已推出修補程式之版本。

回上頁



特色招生